PDA

View Full Version : Version 1.10.145 - Tried Everything!


AKPilot
05-25-2008, 05:35 PM
Folks, here's yet another one.

Am reinstalling, after several years, on a Home XP machine. Plenty of hard drive space, video, ram, etc.

Also bought the Radio Shack adapter, and have been searching this forum and doing everything without success.

I have RealFlight Version 1.10.145, again, running on a XP Home machine, Direct X 9c. Here's the error, and haven't seen this code mentioned by anyone else on the board:

File:L:\rcflight\KELibRunTime\DirectDraw\DXDirectI nput.cpp
Error: Line 491

Again, have gone through all the threads and did those fixes, have uninstalled/reinstalled RF, tried the add hardware trick.

And I still get:

Driver Not Found in Specified Location

Is it time to chuck this thing yet, or is there a reasonable fix I can still pursue?

AKPilot
05-26-2008, 12:47 PM
47 views, but no answers. This isn't looking good.

rcplanefubar
05-26-2008, 01:16 PM
Maybe time to go buy G4 or even an old copy of G3.5

DannyBoy97
08-22-2008, 08:57 PM
I see...... Try going to this website: http://www.gpsoftware.com/kb/q01-1016.htm

I guess that is a bug fix for the old RF classic ;)