PDA

View Full Version : file extensions


thetwad
08-06-2008, 08:51 PM
3.5 got blinky on my old computer. I bought a new computer and it worked great so I got the big eye and got 4.0 which works fantastic. Real flight 4.0 is great. Then I downloaded the 1 through 4 free add ons. Doesen't work. It won't load through import as I don't have the right file extension for dek or something. I called Real Flight long line and a super guy walked me through the install. No luck and he is mailing a CD with 1 through 4 and then call back for help. I would like help on installing the file extension for Real Flight 4.0

Many thanks to you guys that helped me with my Cub on floats in 3.5.

Griffindor
08-06-2008, 08:52 PM
For add-ons you need to have version 4.00.51 or higher.

phrank
08-06-2008, 08:56 PM
Under News and announcements Forums:
http://www.knifeedge.com/forums/forumdisplay.php?f=8

You will see the announcements for each Add-on.
Follow the instructions as written and you should not have a problem choosing your new aircraft.