View Single Post
  #8  
Old 11-08-2009, 08:53 PM
Garcon31 Garcon31 is offline
Registered User
 
Join Date: Nov 2008
Location: Massachusetts
Posts: 22
Actiontec MI424-WR router settings

This router is a bit confusing, I think, but after some "tire kicking" I found the right choices. Follow the steps below -- I've attached three images to assist you in setting things up:

1) From the main screen click "Firewall Settings"

2) Leave default choice of general and click "yes" I want to proceed

3) On the left side of the general settings page, choose "Port Forwarding"

4) On the Port Forwarding page click the "add" button in the lower left of the Port Forwarding box

5) In the Local Host "specify address" box enter the IP address of your machine (if you are unsure how to do this there is a thread elsewhere that explains all)

6) You should now see your rule in the port forwarding box witbh your IP address under "Networked Computer/Device". Click the edit button under the Action column

7) Edit the settings as in the attached image

8) Click apply, etc.. the "completed" image is how your page should look.

Good luck!
Attached Images
File Type: jpg actiontec_add_port_forward.jpg (86.4 KB, 178 views)
File Type: jpg actiontec_edit_service_serv.jpg (69.5 KB, 124 views)
File Type: jpg actiontec_completed.jpg (124.5 KB, 140 views)