View Single Post
Old 10-13-2019, 02:33 AM
Bellah1z's Avatar
Bellah1z Bellah1z is offline
Registered User
Join Date: Dec 2016
Location: Perth AUSTRALIA
Posts: 257
Question Welcome Back Jeremy a bug report.

Originally Posted by Jeremy Sebens View Post
Well spotted!

Acro FS has been updated. For more information, check out the update notes in the Steam community.

We'll be posting a news item here in the forums shortly, but you should definitely download and check it out. It's free, after all!
I think this is a great restart and the expansion of the plane universe is great as is the new areas (familiar from RFX) and the idea of the power ups to add some interest to the game is a great idea.

Given it's for free in early access is appreciated.

It works extremely well with the new DX Interlink and but unless I am mistaken you have to manually assign all the functions at this point but that's no drama as it took a whole of 120 seconds and is obviously designed for the DX Interlink as the assignment is flawless and it works super smooth in game.

BUG ALERT++++++watch out for Process Lasso as it defaults to just one core but its easily fixed.

I run an oc on all cores to 5.2Ghz and I7 9700K a 2080Ti and m2 memory but I was getting an annoying bug both in the races and practice.

For some reason the video freezes as does the plane quite often but the sound keeps running as does time as does the ghost plane and when it restarts the video time jumps forward as does the ghost plane and your aircraft has been held back,

I thought it may have been caused by running into a death token but it happens on every racing level and also practice. It appears to be a bug not related to computer hardware as it runs perfectly fluid on m 1920 * 1080 projector screen when it does not do this game freeze.

So to be clear the game keeps running but your aircraft just holds still.
Ok … BTW this is flat screen not VR ..yet

Went back to all default clock speeds on full high graphics setting (No bloom).

The game still looked great but had the plane holdback (its not a freeze as the game keeps running in the background as when it restarts time jumps forward but your plane is in the same place. It was so bad in the circuit I ran out of time there were so many holdbacks. So it's not the overclocking so far...

I then dialled all the graphics to minimum with no overclock and then with overclock and still getting the freezes.

Here is something interesting is that on HWINFO it shows cores 0 t 6 with virtually less than 5% usage but core 7 is maxed out and totally bound at 100% even on low graphics.

So I went to a program I run called Process Lasso which binds applications to certain cores and for some reason it had assigned just one core out of 8 to Acro being core 7. Once I allowed acro to use all cores there problem disappeared. So it was Lasso defaulting it to just one core.

I am back in the game and its awesome now to VR mode.

Bugger as I fly real aircraft and RC aircraft this is a lot of fun this game.

PS A lot of flight simmers use Process Lasso in P#D and X Plane to help bind these single core apps to a few of the fastest cores especially in VR and reserve some cores to VR processes.

Last edited by Bellah1z; 10-13-2019 at 03:32 AM. Reason: additional info
Reply With Quote