View Single Post
Old 10-13-2019, 03:06 AM
Bellah1z's Avatar
Bellah1z Bellah1z is offline
Registered User
Join Date: Dec 2016
Location: Perth AUSTRALIA
Posts: 257
Originally Posted by TomC View Post
I think your problem may be caused by too much overclocking of your CPU, and maybe your Ram if you have mucked around with that as well. Hopefully you have not found the need to OC your 2080ti, lol!

If I were you I would take your OC down to ~4.7ghz and see if things are a bit more stable. I have not noticed any issues in VR yet. I did drop the Acro FS quality settings back a notch (med texture, bilinear, no AA and unchecked the bottom 2 boxes. You might want to try that first.
Ok … BTW this is flat screen not VR ..yet

Went back to all default clock speeds on full high graphics setting (No bloom).

The game still looked great but had the plane holdback (its not a freeze as the game keeps running in the background as when it restarts time jumps forward but your plane is in the same place. It was so bad in the circuit I ran out of time there were so many holdbacks. So it's not the overclocking so far...

I then dialled all the graphics to minimum with no overclock and then with overclock and still getting the freezes.

Here is something interesting is that on HWINFO it shows cores 0 t 6 with virutally less than 5% usage but core 7 is maxed out and totally bound at 100% even on low graphics.

So I went to a program I run called Lasso which binds applications to certain cores and for some reason it had assigned just one core out of 8 to Acro being core 7. Once I allowed acro to use all cores there problem disappeared. So it was Lasso defaulting it to just one core.

I am back in the game and its awesome now to VR mode.

Thanks for the chat Tom C its always good working with you.

Last edited by Bellah1z; 10-13-2019 at 03:25 AM. Reason: additional info
Reply With Quote