View Single Post
  #35  
Old 07-17-2006, 12:24 PM
HighAlpha HighAlpha is offline
Registered User
 
Join Date: Mar 2005
Location: New Albany, Ohio
Posts: 3
Bad URL

Quote:
Originally Posted by Ryan Douglas
The Launcher from version .410 is now available for direct download. The file is a self-extracting setup that will copy the latest Launcher to the correct location for you.

This version of the Launcher fixes several problems that kept some customers from performing online updates. The problems affected users with a Direcway satellite internet connection and some users inside a network. The usual KEError in this case was 12228.

Of course, if you can't connect for updates in the first place, you can't download the Launcher that will fix your problem, so now you can download it here. Just save it to your local drive somewhere convenient and then run it. You won't need to change any settings during the installation.

When finished, run the Launcher and attempt online registration and updates. Please let us know your results with this version of the Launcher! If you still have problems, please tell us what happens and exactly what error messages you receive.
I am reinstalling G3 on my machine (My install disks are v.366). After receiving the 12228 error, I found the link above for a new lancher that's supposed to work. However, I am unable to get to the launcher via the link above. Substituting this for the URL above causes it to work. Is connecting this way going to get me the correct Launcher? Is there a way to get the launcher from the .430 update instead?

Last edited by HighAlpha; 07-17-2006 at 12:44 PM. Reason: unintended formatting
Reply With Quote