View Single Post
  #7  
Old 11-04-2019, 01:34 AM
themightypatman's Avatar
themightypatman themightypatman is offline
Registered User
 
Join Date: Apr 2014
Location: Upper Peninsula of Michigan (formerly from Queens,NY)
Posts: 12
Send a message via Yahoo to themightypatman
A friend of mine has G4 with interlink elite controller, and had purchased and installed 7.5 wireless (the one with the drone on the box cover) with hopes of still using the interlink elite controller with it. After installing and going through all the proper steps, RF 7.5 is not recognizing the controller, however the G4 still does and it works fine. I looked at the troubleshooting section of the RF7.5 launcher and it shows the codes for the simulator, the USB wireless plug, AND the interlink elite controller. We tried plugging the elite into all the other USB ports but still get the same result. We had borrowed a transmitter with SLT and that worked fine, but he doesn't want to have to purchase a new transmitter to solve the problem. Is there any way you can help us with what to try next? Thank you in advance for your time and help.
__________________
Over? Did you say "OVER?" Nothing is over until we decide it is! Was it over when the Germans bombed Pearl Harbor? Hell no!
Reply With Quote