View Single Post
  #7  
Old 11-06-2019, 10:31 AM
BrokeDad's Avatar
BrokeDad BrokeDad is online now
Registered User
 
Join Date: Dec 2014
Posts: 2,146
Quote:
Originally Posted by Donamy View Post
Worked fine for me. Make sure your seeing Interlink DX in the controller list.
It is in the list. It worked fine until I calibrated it then went all wonky and won't calibrate to work again. If I go to calibrate it the sticks stay jammed to one side even if I move them around. They do move around some then are stuck that way even after calibration. I did the exact same thing initially that Ryan posted to get it working the first time then went to calibrate it a second time which is when it all went bad.

It's not a real big deal as I can use my older Elite in RF8 but why run RF8 when I can run RF9. It's more of an issue to figure out so people with RF8 aren't stuck in this same dilemma.

My feeling is that RF8 somehow corrupted the calibration settings or the range it sees reading the sticks. I will try some other things to help solve the issue.

Last edited by BrokeDad; 11-06-2019 at 10:43 AM.
Reply With Quote