View Single Post
  #24  
Old 12-31-2009, 11:54 AM
TigerCub TigerCub is offline
Registered User
 
Join Date: Aug 2007
Posts: 1
Hello everyone,

I just wanted to pass along this info. For the last several days I have been working for hours trying to set up and enable a multi player connection.

I just now figured out what the problem was and why I couldn't connect. This was a little unique so hopefully it may save some other users some time if they happen to be setup the same way as I am.

I am using a Linksys WRT350N router.....pretty straight forward on port forwarding which I did......no luck.....I also am using CA Internet security suite.....not as easy to find things but I did finally find where to setup the ports to allow them to pass through......did it....still no luck........and now the ah ha moment, which unfolded into two separate settings issues.

Before the linksys router and after my roadrunner modem sits my "Vonage" VOIP adapter.....which I had forgotten is also a router. So basicaly the internet "cascades" out of the modem to the Vonage box to the linsys router. Well....guess what? I went into the vonage router settings and forwarded the ports to the linksys router, Vonages' router was blocking the ports as well.

Last, when I opened the ports on my Vonage box, the CA security suite went into protection mode and blocked the Vonage adapter from connecting to my computer through those ports. So it was just a matter of allowing that connetion within the CA security suite. Low and behold......multiplayer works!

This is a new computer and a new installation of the CA security suite which I was sure was the only problem.

What helped me discover and trace my problems, was that I bypassed the linksys router and went straight out of the modem with the internet to the computer.

Things worked perfectly with what should and was a simple setup in the CA firewall to allow it to connect.

Next, I hooked my Vonage adapter back in and tried and tried to get CA to allow a connection with the game with no luck......that is when I realized the vonage "router" was blocking the ports too.....after that "fixing" everything went pretty quickly.

Moral of the story for me I guess is, don't close your mind to "it HAS to be this or that, that is making the connection not work" Try to start with as basic of a setup as you can, get it working and one piece at a time add back and isolate each step of the way.

Hope this was not too long winded and clear enough that it keeps somebody from the headaches I went through!