View Single Post
  #13  
Old 10-18-2018, 05:40 AM
richrfl richrfl is offline
Registered User
 
Join Date: Oct 2007
Location: Coral Springs, FL
Posts: 19
Gents, my apologies.
It seems that at some given time, I mistakenly change the Trees view settings to NO. When I found that a stock airfield did not show the trees either, I start to suspect that something was wrong in the settings, and this morning I went back to re-check all settings and found that the Trees view was NO.
I am very sorry to have taken your time for such a 101 mistake. When I was asked at the very beginning if this setting was YES, I answered it was, as that was the first thing I checked, but it looks that I focused in the setting above the trees. The other thing that help to the confusion is that the default setting is NO, and therefore I didn't re-check the setting after the repair or re-install, assuming it should be YES.
Anyway, the problem is solved. Thank you again.
Reply With Quote