Go Back   Knife Edge > RealFlight - Discontinued Products > RealFlight G5
Use of this site is subject to our Terms of Use. | Looking for technical support? Read this!

Reply
 
Thread Tools Rate Thread Display Modes
  #1  
Old 11-19-2017, 06:48 PM
Blw Blw is offline
Registered User
 
Join Date: Oct 2012
Posts: 2
G5.5 Launcher errors

I am trying to install G5.5, then the G6 Upgrade and G7.5 upgrade disks.

G5.5 runs but launcher gives me error 21051. Installing the upgrade to 6 gives that error and program error 92994.

I am running Windows 8.1 on an i5 computer.

Any help would be appreciated. I know this is an old issue but searching doesn't turn up any answers. I've been away for a while due to illness so I'm behind the knowledge curve.

Thanks.
Reply With Quote
  #2  
Old 11-19-2017, 08:29 PM
Blw Blw is offline
Registered User
 
Join Date: Oct 2012
Posts: 2
I found the fix for 5.5 and 6.5.
Reply With Quote
  #3  
Old 11-19-2017, 09:23 PM
csgill75's Avatar
csgill75 csgill75 is offline
Registered User
 
Join Date: Mar 2009
Location: Florence, Alabama
Posts: 3,114
You do not have to have previous versions of realflight installed to install a upgrade version. All you need is the interlink serial number. All of the RealFlight software discs are the same for each version, just one comes without the interlink or interface device. If 7.5 is the only version that you want, you can just install the 7.5 upgrade without having to install 5.5 and 6....
Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 04:04 AM.