Go Back   Knife Edge > RealFlight - Discontinued Products > RealFlight G3
Use of this site is subject to our Terms of Use. | Technical Support is available from Great Planes Software Support.

Reply
 
Thread Tools Rate Thread Display Modes
  #1  
Old 10-24-2006, 07:28 PM
luv2fly luv2fly is offline
Registered User
 
Join Date: Mar 2006
Posts: 32
Need help.

Hey guys.
First, I'd like to start of and say thanks to knifeedge for making this version. I love it so far. But, there is something i need help with, my yak doesn't have the neon on it. Nearly all of my planes have neon on the props but not on the wings. only the extra that came with the dl had it.
__________________
(XXX)::::::::::::::::::> this is what the insurance company thought when i told them i crashed my kantana.......
Reply With Quote
  #2  
Old 10-24-2006, 09:11 PM
Japhet Japhet is offline
 
Join Date: Mar 2004
Location: Corvallis, OR
Posts: 869
Is this yak of yours based on our Yak or on a Yak that someone else created? To check this, find the Yak and in the aircraft selection dialog change the "group by" to "Airframe." If the folder this yak is under is blue, then you are looking at a custom Yak and should not see any glow wireframes. If it is not blue, then it is based on our Yak and we'll have to figure it out.
Reply With Quote
  #3  
Old 10-25-2006, 09:17 AM
luv2fly luv2fly is offline
Registered User
 
Join Date: Mar 2006
Posts: 32
Its not under blue. I don't know what the problem is though. Do I need to redownload it??
__________________
(XXX)::::::::::::::::::> this is what the insurance company thought when i told them i crashed my kantana.......
Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 03:07 PM.