Go Back   Knife Edge > RealFlight - Discontinued Products > RealFlight G3
Use of this site is subject to our Terms of Use. | Looking for technical support? Read this!

Reply
 
Thread Tools Rate Thread Display Modes
  #1  
Old 11-18-2006, 01:22 PM
-inverted- -inverted- is offline
Registered User
 
Join Date: Nov 2006
Posts: 1
multiplayer help!!!!!!!!!!!!

When I try to log-on to multiplayer I get an error message every attempt. All I get is "failed to send player information packet" when I try and join a multiplayer. I am running realflight G3.5.
I have attached the information stated in the Sticky.

Thanks
Ryan
Attached Files
File Type: txt g3help.txt (114.3 KB, 11 views)

Last edited by -inverted-; 11-18-2006 at 06:11 PM.
Reply With Quote
  #2  
Old 11-19-2006, 05:25 PM
Cobra Cobra is offline
Registered User
 
Join Date: Apr 2005
Location: Lansdale, PA, USA
Posts: 287
There are a few reasons for multiplayer failure. That message can mean that the host is down, or it can mean a network connection problem. Try a bunch of other hosts to connect to. Also search on here for firewall settings you need to change, if you have one enabled. (There are a lot of posts about multiplayer.)
Reply With Quote
  #3  
Old 11-19-2006, 07:21 PM
johndoe25's Avatar
johndoe25 johndoe25 is offline
Registered User
 
Join Date: Oct 2006
Location: West Virginia
Posts: 60
You are not the only one to get the "failed to send player information packet" I get it also. I am running 3.5. I have tried to connect to all of the servers that is in the list, but no go. I have played around with 3.0's multiplayer with no problems, so I know that it is not my system or router.
Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 04:28 PM.