Go Back   Knife Edge > RealFlight - Discontinued Products > RealFlight G3
Use of this site is subject to our Terms of Use. | Technical Support is available from Great Planes Software Support.

Reply
 
Thread Tools Rate Thread Display Modes
  #1  
Old 01-08-2015, 12:32 PM
johnio johnio is offline
Registered User
 
Join Date: Jul 2013
Location: UK/somerset
Posts: 11
no flying online...?

the sim works fine ,but when i enter multimode in multiplayer i get a message up,
No controller found ,, when i come out of multimode sim works fine,,,, help if you can
Reply With Quote
  #2  
Old 01-08-2015, 02:17 PM
opjose's Avatar
opjose opjose is offline
Registered User
 
Join Date: Nov 2005
Location: Third rocky planet.
Posts: 13,220
This sounds more like a problem and conflict between your USB and TCP/IP stacks.

I would delete both your USB and your Network interfaces in Windows and let it rediscover everything again.

That may or may not fix the problem though.

If not, this is beyond the scope of most forums.... you may want to try a clean install of Windows.
__________________
Quote:
Newbies please click here for important instructions about forum posts: CLICK ME!
Reply With Quote
  #3  
Old 01-15-2015, 07:43 AM
12oclockhigh 12oclockhigh is offline
Registered User
 
Join Date: Apr 2009
Posts: 3,712
Read the RED error message in the lower left corner... "No Controller Found. You Must Have Two Controllers to Enter MultiMode."

Seems pretty straight forward... if you are trying to fly on-line, you are using the wrong function. You should be using the "Join" option of the Multiplayer menu.
Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT -4. The time now is 04:06 AM.