Add Ons 3 will not install

J

JP Mullaney

Guest
Gentlemen,

After a recent hard drive reformat, I successfully installed RFdx, AddOn 1, AddOn 2, RFG2Update, then AdOn 3. Then went to your server and upgraded to RFG2 version 2.00.592. Upon first attempted run of the G2 application, I recieve a prompt to insert G2 disk... works fine... all data copied, then I get a prompt to install the Add-On 3 disk. Upon inserting same, the disk spins and spins, but nothing happens. If cancel button is pushed, RFG2 starts, but without the Add-Ons 3.

I have uninstalled, then re-installed all components, tried the installation fix, and have the newest G2 update. Please help.

JP Mullaney
 

Bill S

New member
JP,

Did you ever find a solution to your problem with installing RF add-on 3? I'm having a problem similar to yours, but mine is with trying to install RF add-on 4. After completing the installation of add-on 4, RF asks me to insert the add-on disk 4. When I do, the drive just keeps cycling as if it's in an endless loop. Also like your situation, I can cancel this message and start RF but the new add-on 4 planes and flying fields are not available. I suspect the add-on 4 installation is not completing.

I sent an e-mail support request to Great Planes but received back from them only a useless automated reply.

I've seen several messages reporting this problem on various forums, but, so far, no one has come up with a workable solution. JP, or anyone else, is there a known fix for this?

Come on Knife Edge, help us out here!

Bill S

Bill S
 
G

Guest

Guest
Call Tech Support, you may be having a problem that only they can help with especially if this a new computer!
(217)398-8970

this is a great hobby, but still a hobby
 
S

Saint_728

Guest
My add on #3 will not set up?

I have Real Flight G2 Lite, it works fine. I bought add on #3 and tried to install it but nothing happens? I put the add on #3 disc in and it starts to install. The real flight control screen appears and I click on the "Install Real Flight Add-Ons #3 CD" Next box pops up and asks me to choose my set-up language. I select U.S. English and click OK. Next, the set-up window pops up and says it's installing, but nothing happens after that. It just dissapears and nothing happens? Is something wrong with my disc? Please help, thank you, Patrick
 
T

twofun

Guest
Saint, I am haveing the same trouble. Will try to call the tech line tomorrow.

John
 
Z

Z man

Guest
My add on #3 will not set up Either

Saint_728. I have the identical problem. Found any fix yet? I will call tech support too.
 
U

Ultrastick

Guest
Same Problem with Add-On Three

My grandson got to banging on my computer keyboard and some functions of Realfight wouldn't work, so I uninstalled it and reinstalled it. That is, except for Add-On Three. Here's what happens: The thermometer comes up saying it's 99% ready, then after a while it goes to 100% and stays there for a couple or three minutes and disappears. Nothing happens after that. I've downloaded a couple, I think, of patches that were supposed to help, but didn't.

If someone comes up with a solution, please post. Why hasn't GP or Knifedge posted re this?
It seems I'm not the only one with this problem.

Mike
 
S

stardustr

Guest
UPDATE Disk #3

Ditto!! on unable to install #3 after reinstalling Win XP---#4 works fine--Help!!
 

Talamaine

New member
Been there done that...

Hey, I had the same problem myself and here is how technical support fixed it for me.

First, let me say I am using Windows XP. So what I have here should work for you if you are having problems getting Add Ons Volume 3 to install (getting past that 100% mark) and using XP :D

Ok the steps are

one to the right. two to the left. Just kidding :D

1. Exit all of those little icons next to the time on your taskbar/system tray. Alot of these can be closed by right-clicking on them and choosing the apporiate command.

2. Close any open Windows.

3. Oh yeah, Disable or exit any Anti-virus cause these don't always play nice with installs.

4. Right-click on the task bar and click on Task Manager.

5. Under Applications it should be blank. Click on Processes

WOW! Look at all of them!

6. Click on User name and then find the user name that you use to log in. If you don't log in it will be Owner or Default (something like this)

7. End Process everything with your user name by it except Explorer.exe and Taskmgr.exe

8. DO NOT!!!!!!!! Touch any of the ones that say system or service by them. Like

svchost.exe SERVICE
or
svchost.exe Local/Network Service

Now try the install. I bet ya have good success now that you don't have so much junk running....


whoooo knew?

Tal

Oh yeah.. forgot.. if you want a picture of what the Task Manager looks like in XP go here :

Windows XP Task Manager
 

xxT-BONExx

New member
When I turned them off (the ones by my user name), the icons on the main screen were not there?? Just my screen saver only? What did I do wrong?
 

Chopper-4

New member
You turned off either Task Manager or Explorer. I believe it's Explorer. Do it again, but DO NOT turn these two items off, even though they are listed as 'user'.
By the way, I did this the last time I tried to install add-ons 3 (XP) and it didn't make a difference here. It kept asking for the disk when I started G2, but added nothing to the program. I ran a one hour GoBack to stop it from looking for the add-on that it couldn't find.
Apparently, following the procedure of turning things off prior to installing add-ons works for some, but not for all. I hope it works for you.
The only thing you have to manually turn back on after re-boot is your virus protection.
 

Chopper-4

New member
GoBack

It's Roxio GoBack. It's a program that allows you to correct problems in the computer that were caused by a program installation, an incompatible update, a virus, or just something you changed. It's now included with the Norton System program. You can select a time, such as 'one minute ago' or '10 minutes ago' or 'System safe point' or 'installation of such and such program' or 'Start of system boot' (today, yesterday, a week ago, whatever you choose.) It will TOTALLY remove everything that was added in your computer after the time you choose. Many times, when uninstalling a program that causes problems, some files and folders are left behind, and certain files or folders that it shares or moves are not properly replaced, causing other problems that are hard to find. GoBack will remove EVERYTHING and restore EVERY file to where it was prior to having the problem. It's as though you had NEVER installed it. You also have a similar option running "System Restore" (under 'programs', accessories', 'system tools') but you need to create the back up point manually prior to installing a program or making any changes in the computer or you might have to go back a week or two. System restore will not remove any saved files, but will return your operating system to where it was at the date you chose. However, if the problem is within a program or a file within it that's been saved, it will not be removed.
 

Doug

New member
Been there done all of that to no avail. I have been using Add on 3 for a coaster for 7 months now :mad:
 
G

gw4gps

Guest
vol 1

I just installed g2 on windows 2k and the add-on vol1 won't install. Sometimes all I get is the " do you want to install Add-Ons Vol1?..." panel.. The end result is no new fields or models...

Cute!!
 
Top