Game Will not work on my Win XP pro system! Details within! Help!

Status
Not open for further replies.

jevs

New member
The game will go all the way to the point where it starts giving tips, then when I click the go button my computer either reboots itself or I get a blue screen with this error :DRIVER_IRQL_NOT_LESS_OR_EQUAL
I have the latest drivers for my video and sound. Nothing I try will fix this. Any ideas? Never had this with any other programs.
 

jevs

New member
I have ran the update and it tells me I have the latest version. I called tech support and they basically have no fix and from what I can tell it is a flaw in the programming and they need to do some debugging. They might be contacting me next week to try some remote debugging. In the meantime I spent $90 for nothing.
 

jevs

New member
Problem fixed. C-media drivers are no good. If you have a c-media chipset for sound in your system then try drivers from another company that uses their chipset. The ones from c-media don't work.
 
M

Mojave

Guest
Question on Drivers

I have the Soyo K7V Dragon Plus with the integrated C-Media 8738 chip. Where can I find drivers for this that arent from C-Media? Everywhere I have tried has just had the standard drivers that I already have. I am expeirencing the same problem, it crashes right after the tips screen.
 
C

CorB

Guest
Same problem

My winXP system also crashes right after the "tips" screen. I also have an intergrated C-Media sound card
 

Highflyer

New member
CorB, you could try getting a cheap soundcard. My soundblaster cost $19 and works just fine. Then disable the integrated sound since integrated cards often cause problems.
 
C

CorB

Guest
It works!

Thats what I did. I dropped in an extra Sound Blaster Live I had and every thing works fine. WinXP configured everything :)
 
C

Casper

Guest
I have recently built two computers and both have C-media integrated sound. (one ECS board and the other a SOYO). This sound has worked for every other game I have so why cannot this game support c-media as well. It sounds like this is a known bug that should be fixed or at least let us know where to find drivers that work! As common as C-media integrated sound is this problem should be fixable! In the mean time I will look at the Fry's add for a sound card.
 

Ryan Douglas

Administrator
Staff member
Make sure you have the latest drivers for your sound card. Also, if you have a VIA chipset on your motherboard, try updating your VIA 4-in-1 drivers.
 
C

Casper

Guest
I have all the drivers updated to the latest on the SOYO web site. I just built the computer a week ago and downloaded all the latest drivers from there site. Has anyone here got C-media drivers to work for integrated sound chips so I do not need to get a sound card?
 
J

jslawsky

Guest
Me Too, XP CMedia CRASH!!!!

I have the Dragon from Soyo with the C-Media chipset. I also upgraded to all of the latest drivers (C-Media, RealRaceG2). No luck. After spending $$$ on the software (overnighted, so I would have it for this weekend more $$$), and hours trying to get a configuration to work, my only option according to this forum is to buy another soundcard. But I agree with previous posters, I run many games (too numerous to mention) that have no problem with this chipset. Has anyone gotten a response from tech support on when (if?) they are going to fix this bug?

Thanks
- Joe

<BLOCKQUOTE class="ip-ubbcode-quote"><font size="-1">quote:</font><HR>Originally posted by Casper:
I have all the drivers updated to the latest on the SOYO web site. I just built the computer a week ago and downloaded all the latest drivers from there site. Has anyone here got C-media drivers to work for integrated sound chips so I do not need to get a sound card?[/quote]
 
C

CooLJoE

Guest
re:

Yup, I'm having the exact same problem. This should be fixed. Telling people to buy a new soundcard just to play the game is stupid.

P4 2.4C @ 3.24ghz
DFI Lanparty Pro875
Tyan Radeon 9800 Pro 128mb
512mb dual channel @ 360mhz

I'm no newb to computers. C-media is a perfectly fine chipset. No need for some $100+ soundcard just to play games. And I'm not paying $20 and extra resources from my computer just to play this game. I hope a fix is being worked on.
 
J

jahnzp

Guest
FINALLY! RealRace G2 working with my C-media integrated audio

I finally got Realrace G2 working with my integrated c-media audio (mine is the 9739A/, I would suspect 8xxx chipsets have the same problem YMMV). I have tried several different drivers, but would still crash after the tips screen...until now. I have successfully used 5.12.01.0022, 5.12.01.25, and the most current 5.12.1.39. The key to getting it working for me was the adjusting the "Hardware Sound Acceleration Level" setting in DirectX (I'm running DirectX9.0b). I went into RealRace Control Panel->Technical Support->DX Diagnostics, click the "Sound" tab adjust the slider down to "Basic Acceleration" and click the "Test Direct Sound" button and click through the test screens. Exit out of the DX diagnostics, and start up Real Race. If you still have problems, you may want to drop down from "Basic acceleration to "No acceleration" and try again. Once I move the slider back up to "Full acceleration" I immediately experienced crashes again.

Hopefully the tech support staff will read this and pass the information on to all of the other folks who call with the same problem. It really pisses me off when I'm told I need to get new hardware because the support staff doesn't know how to adequately troubleshoot a problem.

System:
Biostar M7VIP/AMD 2400+ (Audio CMI 9739A/C-Media AC97)
256MB RAM
ATI 9600XT
Win2K SP4
DirectX 9.0b
RealRace G2 version: 2.00.178
 
Status
Not open for further replies.
Top