Import of Models

rfriedersdorf1

New member
I have only been able to import the EA models. I have imported 10 models successfully so far. Did have few that said "unable to find cs spinner" and some that said some thing about "collision frames" The one that didn't import right either danced around, blew apart when you applied throttle for take off. I have some import where the wheels were sunk in the pavement, so they would not take off. Had some that imported perfect with no errors of any kind, but motor/engine wouldn't run so plane wouldn't fly. I got several to import with floats and managed to take off the pavement, but sure looks funny taking off pavement with floats. We need a lake to fly off of. I did manage to lock up RFX and the Plane editor program. But I think it is because I had both running at the same time and was bouncing back and forth. Bringing up task manager shut them both down and then just restarted the software. All was ok. I am running window 7 and have everything at the highest setting and RFX is running just fine.
 

csgill75

Well-known member
There are probably a lot of aircraft that are going to be incompatible with RF-X. If the model does not have a collision mesh, it will lock up RF-X and there are quite a few of them.
 

Prop_Washer2

New member
I have only been able to import the EA models. I have imported 10 models successfully so far. Did have few that said "unable to find cs spinner" and some that said some thing about "collision frames" The one that didn't import right either danced around, blew apart when you applied throttle for take off. I have some import where the wheels were sunk in the pavement, so they would not take off. Had some that imported perfect with no errors of any kind, but motor/engine wouldn't run so plane wouldn't fly. I got several to import with floats and managed to take off the pavement, but sure looks funny taking off pavement with floats. We need a lake to fly off of. I did manage to lock up RFX and the Plane editor program. But I think it is because I had both running at the same time and was bouncing back and forth. Bringing up task manager shut them both down and then just restarted the software. All was ok. I am running window 7 and have everything at the highest setting and RFX is running just fine.
You should make a quick video of those planes acting up and throw it on YouTube..!! I would to see it...you'll probably get a few thousand hits too..!! Post a link if you do..
 
Top