Realflight 9.5 Activation Issues

Andybra

New member
Hi All. At my wits end here.
New (Win 10) laptop with no disk drive. Installed from download, input CD key and all worked instantly. Sadly, the new laptop had a fault and was replaced with another new one to the same spec. Installed as above, CD key input and failed activation with code KEError 24035. I then go to the activation site, input the CD key and activation key, request activation and receive an activation code. Back on the previous screen, type in this code and the but the Activate button remains greyed out. All antivirus has been disabled and Horizon say they have reset the account but no joy. It just will not activate on the new laptop.

Weirdly, I tried to re-install on the faulty one before returning to supplier and it worked first time. After 2 days on this I am going crazy.
 

Flapper

Active member
Old threads indicate that that code came up when the Activation Server was not responding. Since you got it to work on the faulty PC, you might want to look into whether something is preventing the new one from communicating to the Activation Server. If it is an internet connection from work or school, they may have have put in some port blocking. Or your new PC may have some additional security enabled beyond antivirus that is trying to be to helpful in protecting you from what it thinks are malicious web sites.
 

Ryan Douglas

Administrator
Staff member
Andybra, please check your private messages. I'd like to learn more about this very uncommon error.
 

BrokeDad

Well-known member
Can you copy the HD off the faulty one to use on the good one ? That should keep the registry intact. I have a stand alone duplicator that does this. Not a fix but a workaround.
 

Ryan Douglas

Administrator
Staff member
Andybra, I haven't heard anything back from you. If you resolved the issue, I'd like to know what you did. If not, I'd like to gather more info and try to help you past it. Please check your private messages.
 
Top