SebArt Miss Wind S 50

abaser

Well-known member
So, Im doing it again. Starting a model before completion of my others.

I present the SebArt Miss Wind S 50. This is going to be completely built by eye. There are no good pics that are of use as 3 views, but I do have a couple that are close enough to get me by. As always, feel free to chime in if I miss something or an area needs adjusting.

This is where Im at so far. Just an hour into it and 940 polys burnt. Enjoy the build.
 

Attachments

abaser

Well-known member
Thanks guys. Its actually coming together nicely for no more info than I've got on it.
 

Kmot

Well-known member
Google the following terms for photos. Some will be redundant but each search term will bring up some different photos as well:

Sebart Miss Wind

Se Bart Miss Wind

Seb Art Miss Wind

Oxai Miss Wind

Miss Wind

:)
 

abaser

Well-known member
Nice suggestion. I found some great shots of areas I was really wondering about. Im also now debating another area of this model that I wasn't planning on. :rolleyes::rolleyes:
 

abaser

Well-known member
I decided to play around with this one a little bit this morning. I added wheels, center cabanes, bottom wing bolt, and started defining the interior structure. With all interior faces, which a lot will be deleted, I'm right around the 6,500 poly mark
 

Attachments

abaser

Well-known member
Thanks Kris. :)

Well, this has never happened before.:confused: After creating the texture this morning, I saved and closed. Im now trying to export the .tga to start some color, and my model is transparent, only showing the edges.:p Hope this clears up after I export and add color.
 

Attachments

jeffpn

Well-known member
Thanks Kris. :)

Well, this has never happened before.:confused: After creating the texture this morning, I saved and closed. Im now trying to export the .tga to start some color, and my model is transparent, only showing the edges.:p Hope this clears up after I export and add color.
That is a material properties issue, I believe. Try messing around with your vertex colors attribute next time you see that.
 
Top