Thread: VR feedback
View Single Post
Old 10-27-2018, 01:57 AM
TomC TomC is offline
Registered User
Join Date: Feb 2009
Posts: 484
Originally Posted by WarthogOsl View Post
Hi! I just tried this with my Oculus Rift, and I'd like give some (hopefully constructive) feedback about some issues I had:

- The menus don't appear in VR at all. You have to lift your headset and use the mouse to navigate the menus on your screen. This is obviously not ideal.

- I was only able to launch the sim to the Rift by launching directly from the Steam desktop and selecting the OculusVR run option. When I tried to launch from the SteamVR interface, it would never load (it looks like it might be trying to launch for a SteamVR device by default).

- I'm not sure how to close the canopy. I didn't see a button for this in settings. At one point, after madly pressing buttons on the my joystick the canopy closed, but I'm now not sure what button it was.

Overall things seemed to work very smoothly as far as actually flying around went. Looking forward to seeing how this develops.
For me, one of my Interlink Switch's open/closes the canopy (ch8).

Actually I have been using Acro FS a little more lately and it seems to be working pretty well, even in VR imho.
Reply With Quote